summaryrefslogtreecommitdiff
path: root/indra/viewer_components/updater/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/viewer_components/updater/CMakeLists.txt')
-rw-r--r--indra/viewer_components/updater/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/viewer_components/updater/CMakeLists.txt b/indra/viewer_components/updater/CMakeLists.txt
index a8a1d685f7..2e77a7140a 100644
--- a/indra/viewer_components/updater/CMakeLists.txt
+++ b/indra/viewer_components/updater/CMakeLists.txt
@@ -18,10 +18,12 @@ include_directories(
set(updater_service_SOURCE_FILES
llupdaterservice.cpp
+ llupdatechecker.cpp
)
set(updater_service_HEADER_FILES
llupdaterservice.h
+ llupdatechecker.h
)
set_source_files_properties(${updater_service_HEADER_FILES}