summaryrefslogtreecommitdiff
path: root/indra/viewer_components/updater/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew A. de Laix <alain@lindenlab.com>2010-10-28 16:47:05 -0700
committerAndrew A. de Laix <alain@lindenlab.com>2010-10-28 16:47:05 -0700
commitca9594af28ce2e1cc8bb333a0fa7384dae718a9a (patch)
tree891efdede6e6f46f6f0d3999f4b7c692431c328c /indra/viewer_components/updater/CMakeLists.txt
parentbe8c9fc21758bcbc1d9f3d565b221310344231bd (diff)
shell of the update checker; it will just print a message to the log depending on the result of the check one time.
Diffstat (limited to 'indra/viewer_components/updater/CMakeLists.txt')
-rw-r--r--indra/viewer_components/updater/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/viewer_components/updater/CMakeLists.txt b/indra/viewer_components/updater/CMakeLists.txt
index a8a1d685f7..2e77a7140a 100644
--- a/indra/viewer_components/updater/CMakeLists.txt
+++ b/indra/viewer_components/updater/CMakeLists.txt
@@ -18,10 +18,12 @@ include_directories(
set(updater_service_SOURCE_FILES
llupdaterservice.cpp
+ llupdatechecker.cpp
)
set(updater_service_HEADER_FILES
llupdaterservice.h
+ llupdatechecker.h
)
set_source_files_properties(${updater_service_HEADER_FILES}