summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 42ad56f1b0..0d58a59e3f 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -24,6 +24,7 @@ include_directories(
)
# add_executable(lltreeiterators lltreeiterators.cpp)
+# buildscripts_block(lltreeiterators)
#
# target_link_libraries(lltreeiterators
# ${LLCOMMON_LIBRARIES})
@@ -279,6 +280,7 @@ if(LLCOMMON_LINK_SHARED)
else(LLCOMMON_LINK_SHARED)
add_library (llcommon ${llcommon_SOURCE_FILES})
endif(LLCOMMON_LINK_SHARED)
+buildscripts_block(llcommon)
target_link_libraries(
llcommon