summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2018-09-05 18:07:35 -0400
committerOz Linden <oz@lindenlab.com>2018-09-05 18:07:35 -0400
commit49c483eeb350f3620f26ce933007c3d4e9f66d4f (patch)
treed14383281a926d7348f6775a0be5c0a79b4effaf /indra/llcommon/CMakeLists.txt
parenta906ccd478c4aad1780d1f6e9a4a7926ff8934fb (diff)
add more block structure to TeamCity log output for components
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 42ad56f1b0..0d58a59e3f 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -24,6 +24,7 @@ include_directories(
)
# add_executable(lltreeiterators lltreeiterators.cpp)
+# buildscripts_block(lltreeiterators)
#
# target_link_libraries(lltreeiterators
# ${LLCOMMON_LIBRARIES})
@@ -279,6 +280,7 @@ if(LLCOMMON_LINK_SHARED)
else(LLCOMMON_LINK_SHARED)
add_library (llcommon ${llcommon_SOURCE_FILES})
endif(LLCOMMON_LINK_SHARED)
+buildscripts_block(llcommon)
target_link_libraries(
llcommon