summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 08599b29e0..d06ea58549 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -5,7 +5,8 @@
# with the version specified
## 3.8 added VS_DEBUGGER_WORKING_DIRECTORY support
# 3.13/12 is needed for add_link_options/add_compile_definitions
-cmake_minimum_required(VERSION 3.13.0 FATAL_ERROR)
+# 3.16 is needed for target_precompile_headers
+cmake_minimum_required(VERSION 3.16.0 FATAL_ERROR)
set(ROOT_PROJECT_NAME "SecondLife" CACHE STRING
"The root project/makefile/solution name. Defaults to SecondLife.")