summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTofu Linden <tofu.linden@lindenlab.com>2010-02-18 15:58:48 +0000
committerTofu Linden <tofu.linden@lindenlab.com>2010-02-18 15:58:48 +0000
commit8ca1ace6510ba33c0b44b228fb5a58935320f2d0 (patch)
tree67fd8ffab4b00deee7934db987210227d78098ad /indra/newview/CMakeLists.txt
parente09822153e135e8fc89f6fdb3338bb9e8e5b6132 (diff)
parentb71f451b76ef65c6afc29a9da8c0f5d0b40cd720 (diff)
viewer2 merge.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 851c8f1e2f..dd45662b07 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1224,18 +1224,18 @@ endif (WINDOWS)
# Add the xui files. This is handy for searching for xui elements
# from within the IDE.
set(viewer_XUI_FILES
- skins/base/colors.xml
- skins/base/textures/textures.xml
+ skins/default/colors.xml
+ skins/default/textures/textures.xml
)
file(GLOB DEFAULT_XUI_FILE_GLOB_LIST
- ${CMAKE_CURRENT_SOURCE_DIR}/skins/base/xui/en/*.xml)
+ ${CMAKE_CURRENT_SOURCE_DIR}/skins/default/xui/en/*.xml)
list(APPEND viewer_XUI_FILES ${DEFAULT_XUI_FILE_GLOB_LIST})
file(GLOB DEFAULT_WIDGET_FILE_GLOB_LIST
- ${CMAKE_CURRENT_SOURCE_DIR}/skins/base/xui/en/widgets/*.xml)
+ ${CMAKE_CURRENT_SOURCE_DIR}/skins/default/xui/en/widgets/*.xml)
list(APPEND viewer_XUI_FILES ${DEFAULT_WIDGET_FILE_GLOB_LIST})
file(GLOB SILVER_XUI_FILE_GLOB_LIST