summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorLynx Linden <lynx@lindenlab.com>2010-02-18 15:03:03 +0000
committerLynx Linden <lynx@lindenlab.com>2010-02-18 15:03:03 +0000
commitb71f451b76ef65c6afc29a9da8c0f5d0b40cd720 (patch)
tree1f3c320f7f66eb7590f8855f71a907077a0e257f /indra/newview/CMakeLists.txt
parentfa03910a34e5c32149793605bc481de00ada5e1c (diff)
EXT-5461: Reverting change 49e628c3a0c5.
Renaming skins/base back to skins/default to unblock I10n. Revert was requested by Q.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index ea1ec80ae7..14eb75e457 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1211,18 +1211,18 @@ endif (WINDOWS)
# Add the xui files. This is handy for searching for xui elements
# from within the IDE.
set(viewer_XUI_FILES
- skins/base/colors.xml
- skins/base/textures/textures.xml
+ skins/default/colors.xml
+ skins/default/textures/textures.xml
)
file(GLOB DEFAULT_XUI_FILE_GLOB_LIST
- ${CMAKE_CURRENT_SOURCE_DIR}/skins/base/xui/en/*.xml)
+ ${CMAKE_CURRENT_SOURCE_DIR}/skins/default/xui/en/*.xml)
list(APPEND viewer_XUI_FILES ${DEFAULT_XUI_FILE_GLOB_LIST})
file(GLOB DEFAULT_WIDGET_FILE_GLOB_LIST
- ${CMAKE_CURRENT_SOURCE_DIR}/skins/base/xui/en/widgets/*.xml)
+ ${CMAKE_CURRENT_SOURCE_DIR}/skins/default/xui/en/widgets/*.xml)
list(APPEND viewer_XUI_FILES ${DEFAULT_WIDGET_FILE_GLOB_LIST})
file(GLOB SILVER_XUI_FILE_GLOB_LIST