summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2018-09-04 16:43:34 -0400
committerNat Goodspeed <nat@lindenlab.com>2018-09-04 16:43:34 -0400
commit150199d542453f6e9a3b6c6e466e778ca5a027d0 (patch)
treefc285072d8ad640a2bd15d995d36872d19e80f25 /indra/newview/CMakeLists.txt
parent444fbd1b44ae5c48e95030b326c0b14225e87dbe (diff)
SL-957: Try being more explicit about VIEWER_APP_DSYM full pathname.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 915bfdc39e..f3b87cb93c 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2129,7 +2129,7 @@ if (DARWIN)
)
set(VIEWER_APP_BUNDLE "${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/${product}.app")
- set(VIEWER_APP_DSYM "${VIEWER_BINARY_NAME}.dSYM")
+ set(VIEWER_APP_DSYM "${VIEWER_APP_BUNDLE}/Contents/MacOS/${product}.dSYM")
set(VIEWER_APP_XCARCHIVE "${VIEWER_APP_BUNDLE}/../${product}.xcarchive.zip")
configure_file(