summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2018-09-04 15:37:21 -0400
committerNat Goodspeed <nat@lindenlab.com>2018-09-04 15:37:21 -0400
commit444fbd1b44ae5c48e95030b326c0b14225e87dbe (patch)
treeb72dad669936f2e049a32234c84020e27d86b602 /indra/newview/CMakeLists.txt
parentdb76dbba33b6c161486099b20b6f820f0e374ef6 (diff)
SL-957: Try removing redundant add_custom_command() dependency.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index bed0132e23..915bfdc39e 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2292,7 +2292,8 @@ if (PACKAGE AND (RELEASE_CRASH_REPORTING OR NON_RELEASE_CRASH_REPORTING) AND VIE
COMMAND "dsymutil"
ARGS
${VIEWER_BINARY_NAME}
- DEPENDS ${VIEWER_BINARY_NAME}
+## redundant with add_dependencies() below, and possibly harmful
+## DEPENDS ${VIEWER_BINARY_NAME}
COMMENT "Generating ${VIEWER_APP_DSYM}"
)
add_custom_target(dsym_generate DEPENDS "${VIEWER_APP_DSYM}")