summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2023-07-29 21:07:13 +0800
committerErik Kundiman <erik@megapahit.org>2023-07-29 21:07:13 +0800
commit665a55a1a232877ccb499dbfd17806f438385e82 (patch)
tree657c930823e90fe941e2e7cfab41888ce37c4583 /indra/llwindow/CMakeLists.txt
parent6e4f095baa8e33effe80b68ddf834a3b80f2bb67 (diff)
The Linden libraries can be installed now
Useful when installed as shared libraries, so other viewer executables can share these libraries.
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index 53b104dab2..cc44c1e2a1 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -186,3 +186,5 @@ if (DARWIN)
find_library(CARBON_LIBRARY Carbon)
target_link_libraries(llwindow ${CARBON_LIBRARY})
endif (DARWIN)
+
+include(LibraryInstall)