summaryrefslogtreecommitdiff
path: root/indra/llcorehttp/CMakeLists.txt
diff options
context:
space:
mode:
authorWilliam Todd Stinson <stinson@lindenlab.com>2012-11-26 14:32:20 -0800
committerWilliam Todd Stinson <stinson@lindenlab.com>2012-11-26 14:32:20 -0800
commitcc9d5c9a3a5a3dec0811eb66fe4d7a716c436e2f (patch)
tree9c597ae4a35e1b983f518dc655e19f6ec0ef71bb /indra/llcorehttp/CMakeLists.txt
parentbe27ac665b3827fa43e053a133a8a16a08e9e2b1 (diff)
parentc57a40da173bb0622d56771ec9ab9998c3f74e28 (diff)
Pull and merge from https://bitbucket.org/lindenlab/viewer-development.
Diffstat (limited to 'indra/llcorehttp/CMakeLists.txt')
-rw-r--r--indra/llcorehttp/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcorehttp/CMakeLists.txt b/indra/llcorehttp/CMakeLists.txt
index a522581499..9adfd0ed62 100644
--- a/indra/llcorehttp/CMakeLists.txt
+++ b/indra/llcorehttp/CMakeLists.txt
@@ -130,6 +130,7 @@ if (LL_TESTS)
${CARES_LIBRARIES}
${OPENSSL_LIBRARIES}
${CRYPTO_LIBRARIES}
+ ${BOOST_SYSTEM_LIBRARY}
${BOOST_THREAD_LIBRARY}
)
@@ -157,6 +158,7 @@ if (LL_TESTS)
${CARES_LIBRARIES}
${OPENSSL_LIBRARIES}
${CRYPTO_LIBRARIES}
+ ${BOOST_SYSTEM_LIBRARY}
${BOOST_THREAD_LIBRARY}
)