summaryrefslogtreecommitdiff
path: root/indra/llcorehttp/CMakeLists.txt
diff options
context:
space:
mode:
authorWilliam Todd Stinson <stinson@lindenlab.com>2012-11-21 15:43:19 -0800
committerWilliam Todd Stinson <stinson@lindenlab.com>2012-11-21 15:43:19 -0800
commitbe27ac665b3827fa43e053a133a8a16a08e9e2b1 (patch)
tree066e3497482c4aac0237a7df42affac3a8267709 /indra/llcorehttp/CMakeLists.txt
parentea0461c01287a2b026b5621616fb811bfc2d68a2 (diff)
Fixing build issues with tcmalloc disabled.
Diffstat (limited to 'indra/llcorehttp/CMakeLists.txt')
-rw-r--r--indra/llcorehttp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llcorehttp/CMakeLists.txt b/indra/llcorehttp/CMakeLists.txt
index 8632a2b722..a522581499 100644
--- a/indra/llcorehttp/CMakeLists.txt
+++ b/indra/llcorehttp/CMakeLists.txt
@@ -172,7 +172,7 @@ if (LL_TESTS)
# The following come from LLAddBuildTest.cmake's INTEGRATION_TEST_xxxx target.
set_target_properties(http_texture_load
PROPERTIES
- LINK_FLAGS "/debug /NODEFAULTLIB:LIBCMT /SUBSYSTEM:WINDOWS /INCLUDE:__tcmalloc"
+ LINK_FLAGS "/debug /NODEFAULTLIB:LIBCMT /SUBSYSTEM:WINDOWS ${TCMALLOC_LINK_FLAGS}"
LINK_FLAGS_DEBUG "/NODEFAULTLIB:\"LIBCMT;LIBCMTD;MSVCRT\" /INCREMENTAL:NO"
LINK_FLAGS_RELEASE ""
)