summaryrefslogtreecommitdiff
path: root/indra/llcharacter/CMakeLists.txt
diff options
context:
space:
mode:
authorCallum Prentice <callum@lindenlab.com>2021-03-09 14:39:51 -0800
committerCallum Prentice <callum@lindenlab.com>2021-03-09 14:39:51 -0800
commit168d177197bd7558bbe0ca13d01c984ad8638da7 (patch)
tree60b01576041b1d1e336fef9c4944570c2c4dfcc4 /indra/llcharacter/CMakeLists.txt
parent519cbcecdf78e4dfc3adc465ae8cebed5df71647 (diff)
This set of changes reverts the merge with master (git revert c83e740) and results in a version of the DRTVWR-519 that matches what was presemt before it was deployed as a release viewer *plus* 3 small fixes from Maxim (See commits). This branch can now be used for additional fixes before eventually being used to release D-519 as normal
Diffstat (limited to 'indra/llcharacter/CMakeLists.txt')
-rw-r--r--indra/llcharacter/CMakeLists.txt18
1 files changed, 3 insertions, 15 deletions
diff --git a/indra/llcharacter/CMakeLists.txt b/indra/llcharacter/CMakeLists.txt
index a17a5b0aa6..d90ffb5543 100644
--- a/indra/llcharacter/CMakeLists.txt
+++ b/indra/llcharacter/CMakeLists.txt
@@ -6,14 +6,14 @@ include(00-Common)
include(LLCommon)
include(LLMath)
include(LLMessage)
-include(LLVFS)
+include(LLFileSystem)
include(LLXML)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}
- ${LLVFS_INCLUDE_DIRS}
+ ${LLFILESYSTEM_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
)
include_directories(SYSTEM
@@ -85,18 +85,6 @@ target_link_libraries(
${LLCOMMON_LIBRARIES}
${LLMATH_LIBRARIES}
${LLMESSAGE_LIBRARIES}
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLXML_LIBRARIES}
)
-
-
-# Add tests
-#if (LL_TESTS)
-# include(LLAddBuildTest)
-# # UNIT TESTS
-# SET(llcharacter_TEST_SOURCE_FILES
-# lljoint.cpp
-# )
-# LL_ADD_PROJECT_UNIT_TESTS(llcharacter "${llcharacter_TEST_SOURCE_FILES}")
-#endif (LL_TESTS)
-