summaryrefslogtreecommitdiff
path: root/indra/llaudio/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Kleshchev <andreykproductengine@lindenlab.com>2020-02-04 17:12:19 +0200
committerAndrey Kleshchev <andreykproductengine@lindenlab.com>2020-02-04 17:12:19 +0200
commit6627d684a20dbc420de7814066c31a930c0e0e10 (patch)
tree7c0a056f65e956179a18c5a91974c4b79fe988e2 /indra/llaudio/CMakeLists.txt
parente76f25d25fb96965fcf37a477bbf8c14ef1eccb2 (diff)
SL-12654 Remove support for building with fmod ex
Diffstat (limited to 'indra/llaudio/CMakeLists.txt')
-rw-r--r--indra/llaudio/CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/indra/llaudio/CMakeLists.txt b/indra/llaudio/CMakeLists.txt
index 6d7030f548..8b628a058e 100644
--- a/indra/llaudio/CMakeLists.txt
+++ b/indra/llaudio/CMakeLists.txt
@@ -4,7 +4,6 @@ project(llaudio)
include(00-Common)
include(LLAudio)
-include(FMODEX)
include(FMODSTUDIO)
include(OPENAL)
include(LLCommon)
@@ -43,23 +42,6 @@ set(llaudio_HEADER_FILES
llwindgen.h
)
-if (FMODEX)
- include_directories(
- ${FMODEX_INCLUDE_DIR}
- )
- list(APPEND llaudio_SOURCE_FILES
- llaudioengine_fmodex.cpp
- lllistener_fmodex.cpp
- llstreamingaudio_fmodex.cpp
- )
-
- list(APPEND llaudio_HEADER_FILES
- llaudioengine_fmodex.h
- lllistener_fmodex.h
- llstreamingaudio_fmodex.h
- )
-endif (FMODEX)
-
if (FMODSTUDIO)
include_directories(
${FMODSTUDIO_INCLUDE_DIR}