summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2024-08-14 20:59:49 +0800
committerErik Kundiman <erik@megapahit.org>2024-08-14 20:59:49 +0800
commit2d4b9cf9854fa8928f4dd16d7acc24f9aa4f70e9 (patch)
treeb28c89df68d2bbf1090e979b7a5c2a32b293bead /indra/CMakeLists.txt
parentce8cb73ac37ce59a76c3ebfa684e8f1c94e8fd13 (diff)
parentd831010b59d83fccc64d00c48d13447bfcbb7bcd (diff)
Merge branch 'main' into webrtc-voice
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index a1eed8e989..e7e41fd316 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -12,7 +12,7 @@
# "if(${CMAKE_VERSION} VERSION_LESS "3.20.0")" that can also be removed
cmake_minimum_required(VERSION 3.16.0 FATAL_ERROR)
-set(ROOT_PROJECT_NAME "Megapahit" CACHE STRING
+set(ROOT_PROJECT_NAME "SecondLife" CACHE STRING
"The root project/makefile/solution name. Defaults to SecondLife.")
project(${ROOT_PROJECT_NAME})