summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2024-08-14 19:43:02 +0800
committerErik Kundiman <erik@megapahit.org>2024-08-14 19:47:07 +0800
commitd831010b59d83fccc64d00c48d13447bfcbb7bcd (patch)
tree2aa5ab36d7183f357fc6d856a8bfce5ef1d50fd1 /indra/CMakeLists.txt
parenta852e0b8908762429fb1f8ee8b817f516f02903e (diff)
Set ROOT_PROJECT_NAME to Megapahit now
to make it more flexible in case we want to use a different string for the viewer channel, such as "Megapahit Viewer Release" or the likes.
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index d37bd7f4b9..154d83a640 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -12,7 +12,7 @@
# "if(${CMAKE_VERSION} VERSION_LESS "3.20.0")" that can also be removed
cmake_minimum_required(VERSION 3.16.0 FATAL_ERROR)
-set(ROOT_PROJECT_NAME "Megapahit" CACHE STRING
+set(ROOT_PROJECT_NAME "SecondLife" CACHE STRING
"The root project/makefile/solution name. Defaults to SecondLife.")
project(${ROOT_PROJECT_NAME})