summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 45f4cb269c..3ba6767082 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1977,6 +1977,10 @@ endif (WINDOWS)
# dumped into the target binary and runtime lookup will find the most
# modern version.
+if (WINDOWS)
+ list(APPEND LLAPPEARANCE_LIBRARIES legacy_stdio_definitions)
+endif (WINDOWS)
+
target_link_libraries(${VIEWER_BINARY_NAME}
${PNG_PRELOAD_ARCHIVES}
${ZLIB_PRELOAD_ARCHIVES}