summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index f56be4004a..958b9521fa 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -212,7 +212,6 @@ set(viewer_SOURCE_FILES
llfloaterurldisplay.cpp
llfloaterurlentry.cpp
llfloatervoicedevicesettings.cpp
- llfloatervolumepulldown.cpp
llfloaterwater.cpp
llfloaterwhitelistentry.cpp
llfloaterwindlight.cpp
@@ -348,6 +347,7 @@ set(viewer_SOURCE_FILES
llpanelshower.cpp
llpanelteleporthistory.cpp
llpanelvolume.cpp
+ llpanelvolumepulldown.cpp
llparcelselection.cpp
llparticipantlist.cpp
llpatchvertexarray.cpp
@@ -386,6 +386,7 @@ set(viewer_SOURCE_FILES
llspatialpartition.cpp
llspeakbutton.cpp
llspeakers.cpp
+ llspeakingindicatormanager.cpp
llsplitbutton.cpp
llsprite.cpp
llstartup.cpp
@@ -850,6 +851,7 @@ set(viewer_HEADER_FILES
llpanelshower.h
llpanelteleporthistory.h
llpanelvolume.h
+ llpanelvolumepulldown.h
llparcelselection.h
llparticipantlist.h
llpatchvertexarray.h
@@ -890,6 +892,7 @@ set(viewer_HEADER_FILES
llspatialpartition.h
llspeakbutton.h
llspeakers.h
+ llspeakingindicatormanager.h
llsplitbutton.h
llsprite.h
llstartup.h
@@ -1765,9 +1768,10 @@ if (LL_TESTS)
llagentaccess.cpp
lldateutil.cpp
llmediadataclient.cpp
- llviewerhelputil.cpp
lllogininstance.cpp
+ llviewerhelputil.cpp
)
+
##################################################
# DISABLING PRECOMPILED HEADERS USAGE FOR TESTS
##################################################