summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 7847ccd574..28d08edec1 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1981,6 +1981,8 @@ elseif (CMAKE_CXX_COMPILER_ID MATCHES "GNU")
PROPERTIES COMPILE_FLAGS -Wno-maybe-uninitialized)
set_source_files_properties(llinventorygallerymenu.cpp PROPERTIES
COMPILE_FLAGS -Wno-uninitialized)
+ set_source_files_properties(llviewerstats.cpp PROPERTIES
+ COMPILE_FLAGS -Wno-unused-value)
set_source_files_properties(llurl.cpp PROPERTIES COMPILE_FLAGS
-Wno-stringop-truncation)
endif ()