summaryrefslogtreecommitdiff
path: root/indra/media_plugins/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/media_plugins/example/CMakeLists.txt')
-rw-r--r--indra/media_plugins/example/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/indra/media_plugins/example/CMakeLists.txt b/indra/media_plugins/example/CMakeLists.txt
index 6f5b28b8e9..95d3d5b5a2 100644
--- a/indra/media_plugins/example/CMakeLists.txt
+++ b/indra/media_plugins/example/CMakeLists.txt
@@ -47,7 +47,8 @@ set(media_plugin_example_SOURCE_FILES
add_library(media_plugin_example
SHARED
${media_plugin_example_SOURCE_FILES}
-)
+ )
+buildscripts_block(media_plugin_example)
target_link_libraries(media_plugin_example
${LLPLUGIN_LIBRARIES}