summaryrefslogtreecommitdiff
path: root/indra/mac_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/mac_crash_logger/CMakeLists.txt')
-rw-r--r--indra/mac_crash_logger/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/indra/mac_crash_logger/CMakeLists.txt b/indra/mac_crash_logger/CMakeLists.txt
index 95637c9a28..75621d7b75 100644
--- a/indra/mac_crash_logger/CMakeLists.txt
+++ b/indra/mac_crash_logger/CMakeLists.txt
@@ -8,7 +8,7 @@ include(LLCoreHttp)
include(LLCrashLogger)
include(LLMath)
include(LLMessage)
-include(LLVFS)
+include(LLFilesystem)
include(LLXML)
include(Linking)
include(LLSharedLibs)
@@ -19,7 +19,7 @@ include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLCRASHLOGGER_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
- ${LLVFS_INCLUDE_DIRS}
+ ${LLFILESYSTEM_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
)
include_directories(SYSTEM
@@ -68,11 +68,10 @@ find_library(COCOA_LIBRARY Cocoa)
target_link_libraries(mac-crash-logger
${LLCRASHLOGGER_LIBRARIES}
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${COCOA_LIBRARIES}
${LLXML_LIBRARIES}
${LLMESSAGE_LIBRARIES}
- ${LLVFS_LIBRARIES}
${LLMATH_LIBRARIES}
${LLCOREHTTP_LIBRARIES}
${LLCOMMON_LIBRARIES}