summaryrefslogtreecommitdiff
path: root/indra/lscript/lscript_library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/lscript/lscript_library/CMakeLists.txt')
-rw-r--r--indra/lscript/lscript_library/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/lscript/lscript_library/CMakeLists.txt b/indra/lscript/lscript_library/CMakeLists.txt
index f6bc67a994..5af850c41b 100644
--- a/indra/lscript/lscript_library/CMakeLists.txt
+++ b/indra/lscript/lscript_library/CMakeLists.txt
@@ -28,5 +28,8 @@ include_directories(
${LLMATH_INCLUDE_DIRS}
${LSCRIPT_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ )
add_library (lscript_library ${lscript_library_SOURCE_FILES})