summaryrefslogtreecommitdiff
path: root/indra/llxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llxml/CMakeLists.txt')
-rw-r--r--indra/llxml/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/indra/llxml/CMakeLists.txt b/indra/llxml/CMakeLists.txt
index d86bc0d564..9febd9775d 100644
--- a/indra/llxml/CMakeLists.txt
+++ b/indra/llxml/CMakeLists.txt
@@ -34,3 +34,8 @@ set_source_files_properties(${llxml_HEADER_FILES}
list(APPEND llxml_SOURCE_FILES ${llxml_HEADER_FILES})
add_library (llxml ${llxml_SOURCE_FILES})
+target_link_libraries(
+ llxml
+ ${BOOST_SIGNALS_LIBRARY}
+ ${EXPAT_LIBRARIES}
+ )