summaryrefslogtreecommitdiff
path: root/indra/llxml/CMakeLists.txt
diff options
context:
space:
mode:
authorBryan O'Sullivan <bos@lindenlab.com>2008-08-29 21:46:30 +0000
committerBryan O'Sullivan <bos@lindenlab.com>2008-08-29 21:46:30 +0000
commit1496c3d0eee43223ad9714b06ee94e334c730731 (patch)
tree7d2be99bdd17f2f1370c4425a6268922d8866e8b /indra/llxml/CMakeLists.txt
parenteb65aca9f8aaa1ce67a221dcfecce240f1bb59a5 (diff)
Switch llimage and llxml to target_link_libraries
Diffstat (limited to 'indra/llxml/CMakeLists.txt')
-rw-r--r--indra/llxml/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/indra/llxml/CMakeLists.txt b/indra/llxml/CMakeLists.txt
index d86bc0d564..9febd9775d 100644
--- a/indra/llxml/CMakeLists.txt
+++ b/indra/llxml/CMakeLists.txt
@@ -34,3 +34,8 @@ set_source_files_properties(${llxml_HEADER_FILES}
list(APPEND llxml_SOURCE_FILES ${llxml_HEADER_FILES})
add_library (llxml ${llxml_SOURCE_FILES})
+target_link_libraries(
+ llxml
+ ${BOOST_SIGNALS_LIBRARY}
+ ${EXPAT_LIBRARIES}
+ )