summaryrefslogtreecommitdiff
path: root/indra/llprimitive/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llprimitive/CMakeLists.txt')
-rw-r--r--indra/llprimitive/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llprimitive/CMakeLists.txt b/indra/llprimitive/CMakeLists.txt
index 2bd1edaacc..19a43839af 100644
--- a/indra/llprimitive/CMakeLists.txt
+++ b/indra/llprimitive/CMakeLists.txt
@@ -8,6 +8,7 @@ include(LLCoreHttp)
include(LLPhysicsExtensions)
include(LLPrimitive)
include(GLH)
+include(GLM)
include(TinyGLTF)
set(llprimitive_SOURCE_FILES
@@ -69,7 +70,6 @@ target_link_libraries(llprimitive
llrender
llphysicsextensions_impl
ll::colladadom
- ll::pcre
ll::glh_linear
)