summaryrefslogtreecommitdiff
path: root/indra/llplugin/slplugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llplugin/slplugin/CMakeLists.txt')
-rw-r--r--indra/llplugin/slplugin/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llplugin/slplugin/CMakeLists.txt b/indra/llplugin/slplugin/CMakeLists.txt
index 33520ad64c..e4f64448c5 100644
--- a/indra/llplugin/slplugin/CMakeLists.txt
+++ b/indra/llplugin/slplugin/CMakeLists.txt
@@ -63,6 +63,7 @@ set_target_properties(SLPlugin
endif ()
target_link_libraries(SLPlugin
+ ${LEGACY_STDIO_LIBS}
${LLPLUGIN_LIBRARIES}
${LLMESSAGE_LIBRARIES}
${LLCOMMON_LIBRARIES}