summaryrefslogtreecommitdiff
path: root/indra/llmath/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llmath/CMakeLists.txt')
-rw-r--r--indra/llmath/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llmath/CMakeLists.txt b/indra/llmath/CMakeLists.txt
index ecb5371e45..10b0ef1c86 100644
--- a/indra/llmath/CMakeLists.txt
+++ b/indra/llmath/CMakeLists.txt
@@ -96,6 +96,7 @@ set(test_libs llmath llcommon ${LLCOMMON_LIBRARIES} ${WINDOWS_LIBRARIES})
LL_ADD_INTEGRATION_TEST(llbbox llbbox.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(llbboxlocal llbboxlocal.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(mathmisc "" "${test_libs}")
+LL_ADD_INTEGRATION_TEST(llrect "llrect.cpp" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llquaternion llquaternion.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(v2math v2math.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(v3color v3color.cpp "${test_libs}")