summaryrefslogtreecommitdiff
path: root/indra/llinventory/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llinventory/CMakeLists.txt')
-rw-r--r--indra/llinventory/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/indra/llinventory/CMakeLists.txt b/indra/llinventory/CMakeLists.txt
index c69e153dec..e45c809e7e 100644
--- a/indra/llinventory/CMakeLists.txt
+++ b/indra/llinventory/CMakeLists.txt
@@ -15,10 +15,6 @@ include_directories(
${LLMESSAGE_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
)
-include_directories(SYSTEM
- ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
- ${LLXML_SYSTEM_INCLUDE_DIRS}
- )
set(llinventory_SOURCE_FILES
llcategory.cpp
@@ -62,12 +58,6 @@ list(APPEND llinventory_SOURCE_FILES ${llinventory_HEADER_FILES})
add_library (llinventory ${llinventory_SOURCE_FILES})
-target_link_libraries(llinventory
- ${LLCOMMON_LIBRARIES}
- ${LLMATH_LIBRARIES}
- ${LLMESSAGE_LIBRARIES}
- ${LLXML_LIBRARIES}
- )
#add unit tests