summaryrefslogtreecommitdiff
path: root/indra/llfilesystem/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llfilesystem/CMakeLists.txt')
-rw-r--r--indra/llfilesystem/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/llfilesystem/CMakeLists.txt b/indra/llfilesystem/CMakeLists.txt
index 4af14d6d3a..306b483097 100644
--- a/indra/llfilesystem/CMakeLists.txt
+++ b/indra/llfilesystem/CMakeLists.txt
@@ -4,11 +4,13 @@ project(llfilesystem)
include(00-Common)
include(LLCommon)
+include(SQLite)
include(UnixInstall)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ ${SQLITE_INCLUDE_DIR}
)
set(llfilesystem_SOURCE_FILES
@@ -67,6 +69,7 @@ set(cache_BOOST_LIBRARIES
target_link_libraries(llfilesystem
${LLCOMMON_LIBRARIES}
${cache_BOOST_LIBRARIES}
+ ${SQLITE_LIBRARIES}
)
if (DARWIN)