summaryrefslogtreecommitdiff
path: root/indra/llcrashlogger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llcrashlogger/CMakeLists.txt')
-rwxr-xr-xindra/llcrashlogger/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcrashlogger/CMakeLists.txt b/indra/llcrashlogger/CMakeLists.txt
index ba4e34d92b..da23b46b7b 100755
--- a/indra/llcrashlogger/CMakeLists.txt
+++ b/indra/llcrashlogger/CMakeLists.txt
@@ -3,6 +3,7 @@
project(llcrashlogger)
include(00-Common)
+include(LLCoreHttp)
include(LLCommon)
include(LLMath)
include(LLMessage)
@@ -10,6 +11,7 @@ include(LLVFS)
include(LLXML)
include_directories(
+ ${LLCOREHTTP_INCLUDE_DIRS}
${LLCOMMON_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}