summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 8c346ea6ce..3b157fd28f 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -8,7 +8,6 @@ include(bugsplat)
include(Linking)
include(Boost)
include(LLSharedLibs)
-include(JsonCpp)
include(Copy3rdPartyLibs)
include(ZLIBNG)
include(URIPARSER)
@@ -155,6 +154,7 @@ set(llcommon_HEADER_FILES
llcommonutils.h
llcond.h
llcoros.h
+ llcoromutex.h
llcrc.h
llcriticaldamp.h
lldate.h
@@ -204,6 +204,7 @@ set(llcommon_HEADER_FILES
llmetricperformancetester.h
llmetrics.h
llmortician.h
+ llmutex.h
llnametable.h
llpointer.h
llpounceable.h
@@ -290,7 +291,6 @@ target_link_libraries(
llcommon
ll::apr
ll::expat
- ll::jsoncpp
ll::zlib-ng
ll::boost
ll::uriparser