summaryrefslogtreecommitdiff
path: root/indra/llcache/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llcache/CMakeLists.txt')
-rw-r--r--indra/llcache/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/indra/llcache/CMakeLists.txt b/indra/llcache/CMakeLists.txt
index ab84bd96a0..379e3ebdbf 100644
--- a/indra/llcache/CMakeLists.txt
+++ b/indra/llcache/CMakeLists.txt
@@ -15,8 +15,7 @@ set(llcache_SOURCE_FILES
lldir.cpp
lldiriterator.cpp
lllfsthread.cpp
- llpidlock.cpp
- llvfile.cpp
+ lldiskcache.cpp
)
set(llcache_HEADER_FILES
@@ -26,8 +25,7 @@ set(llcache_HEADER_FILES
lldirguard.h
lldiriterator.h
lllfsthread.h
- llpidlock.h
- llvfile.h
+ lldiskcache.h
)
if (DARWIN)