summaryrefslogtreecommitdiff
path: root/indra/llcache/CMakeLists.txt
diff options
context:
space:
mode:
authorCallum Prentice <callum@gmail.com>2020-09-16 21:12:53 -0700
committerCallum Prentice <callum@gmail.com>2020-09-16 21:12:53 -0700
commit2e6f5164116e084fe35f952180c3f7092ad8350f (patch)
treeefb02e626773fd54d75cc73f0ebfbca862057b24 /indra/llcache/CMakeLists.txt
parent3fc07dea01795b31c37dcd093ec73d190a1e188a (diff)
Renamed the references to LLVFile and llvfile.* source code plus cmake scripts to use a different name - lldiskcache - since that more closely resembles what it is (or will be) now that the VFA is no more
Diffstat (limited to 'indra/llcache/CMakeLists.txt')
-rw-r--r--indra/llcache/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/indra/llcache/CMakeLists.txt b/indra/llcache/CMakeLists.txt
index ab84bd96a0..379e3ebdbf 100644
--- a/indra/llcache/CMakeLists.txt
+++ b/indra/llcache/CMakeLists.txt
@@ -15,8 +15,7 @@ set(llcache_SOURCE_FILES
lldir.cpp
lldiriterator.cpp
lllfsthread.cpp
- llpidlock.cpp
- llvfile.cpp
+ lldiskcache.cpp
)
set(llcache_HEADER_FILES
@@ -26,8 +25,7 @@ set(llcache_HEADER_FILES
lldirguard.h
lldiriterator.h
lllfsthread.h
- llpidlock.h
- llvfile.h
+ lldiskcache.h
)
if (DARWIN)