summaryrefslogtreecommitdiff
path: root/indra/linux_updater/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/linux_updater/CMakeLists.txt')
-rw-r--r--indra/linux_updater/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/linux_updater/CMakeLists.txt b/indra/linux_updater/CMakeLists.txt
index c4e25f4a04..4a9e82f9b6 100644
--- a/indra/linux_updater/CMakeLists.txt
+++ b/indra/linux_updater/CMakeLists.txt
@@ -24,6 +24,10 @@ include_directories(
${OPENSSL_INCLUDE_DIRS}
${UI_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ ${LLXML_SYSTEM_INCLUDE_DIRS}
+ )
set(linux_updater_SOURCE_FILES linux_updater.cpp)