summaryrefslogtreecommitdiff
path: root/indra/linux_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/linux_crash_logger/CMakeLists.txt')
-rw-r--r--indra/linux_crash_logger/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/indra/linux_crash_logger/CMakeLists.txt b/indra/linux_crash_logger/CMakeLists.txt
index 165b33fede..315aed8d11 100644
--- a/indra/linux_crash_logger/CMakeLists.txt
+++ b/indra/linux_crash_logger/CMakeLists.txt
@@ -55,7 +55,6 @@ list(APPEND linux_crash_logger_SOURCE_FILES
set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -Wl,--as-needed")
add_executable(linux-crash-logger ${linux_crash_logger_SOURCE_FILES})
-buildscripts_block(linux-crash-logger)
# llcommon uses `clock_gettime' which is provided by librt on linux.
set(LIBRT_LIBRARY rt)
@@ -80,4 +79,3 @@ target_link_libraries(linux-crash-logger
add_custom_target(linux-crash-logger-target ALL
DEPENDS linux-crash-logger)
-buildscripts_block(linux-crash-logger-target)