summaryrefslogtreecommitdiff
path: root/indra/linux_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/linux_crash_logger/CMakeLists.txt')
-rwxr-xr-xindra/linux_crash_logger/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/linux_crash_logger/CMakeLists.txt b/indra/linux_crash_logger/CMakeLists.txt
index 3db83f9d29..44dddd0034 100755
--- a/indra/linux_crash_logger/CMakeLists.txt
+++ b/indra/linux_crash_logger/CMakeLists.txt
@@ -61,7 +61,6 @@ set(LIBRT_LIBRARY rt)
target_link_libraries(linux-crash-logger
- ${LIBRT_LIBRARY}
${LLCRASHLOGGER_LIBRARIES}
${LLVFS_LIBRARIES}
${LLXML_LIBRARIES}
@@ -75,6 +74,7 @@ target_link_libraries(linux-crash-logger
${UI_LIBRARIES}
${DB_LIBRARIES}
${FREETYPE_LIBRARIES}
+ ${LIBRT_LIBRARY}
)
add_custom_target(linux-crash-logger-target ALL