summaryrefslogtreecommitdiff
path: root/indra/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/cmake/CMakeLists.txt')
-rwxr-xr-xindra/cmake/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/indra/cmake/CMakeLists.txt b/indra/cmake/CMakeLists.txt
index 10a23ea068..4d98e73092 100755
--- a/indra/cmake/CMakeLists.txt
+++ b/indra/cmake/CMakeLists.txt
@@ -23,7 +23,7 @@ set(cmake_SOURCE_FILES
DirectX.cmake
DragDrop.cmake
EXPAT.cmake
- ExamplePlugin.cmake
+## ExamplePlugin.cmake
FindAPR.cmake
FindAutobuild.cmake
FindBerkeleyDB.cmake
@@ -44,9 +44,9 @@ set(cmake_SOURCE_FILES
GLEXT.cmake
GLH.cmake
GLOD.cmake
- GStreamer010Plugin.cmake
+## GStreamer010Plugin.cmake
GetPrerequisites_2_8.cmake
- Glui.cmake
+## Glui.cmake
Glut.cmake
GoogleBreakpad.cmake
GoogleMock.cmake
@@ -81,18 +81,18 @@ set(cmake_SOURCE_FILES
LLXML.cmake
LScript.cmake
Linking.cmake
- MediaPluginBase.cmake
+## MediaPluginBase.cmake
NDOF.cmake
OPENAL.cmake
OpenGL.cmake
OpenJPEG.cmake
OpenSSL.cmake
PNG.cmake
- PluginAPI.cmake
+## PluginAPI.cmake
Prebuilt.cmake
PulseAudio.cmake
Python.cmake
- QuickTimePlugin.cmake
+## QuickTimePlugin.cmake
TemplateCheck.cmake
Tut.cmake
UI.cmake
@@ -100,7 +100,7 @@ set(cmake_SOURCE_FILES
Variables.cmake
ViewerMiscLibs.cmake
VisualLeakDetector.cmake
- WebKitLibPlugin.cmake
+## WebKitLibPlugin.cmake
XmlRpcEpi.cmake
ZLIB.cmake
)