summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 261c0b17e2..8d4969a49e 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -123,6 +123,8 @@ if (SERVER)
endif (WINDOWS)
endif (SERVER)
-# Define after the custom viewer and server targets are created so individual
-# apps can add themselves as dependencies
-add_subdirectory(${INTEGRATION_TESTS_PREFIX}integration_tests)
+if (LL_TESTS)
+ # Define after the custom viewer and server targets are created so
+ # individual apps can add themselves as dependencies
+ add_subdirectory(${INTEGRATION_TESTS_PREFIX}integration_tests)
+endif (LL_TESTS)