summaryrefslogtreecommitdiff
path: root/indra/win_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Palange (Mani) <palange@lindenlab.com>2009-11-05 08:52:07 -0800
committerMark Palange (Mani) <palange@lindenlab.com>2009-11-05 08:52:07 -0800
commit9e69702fe74f8107e6ac2ee800f234f8a956a781 (patch)
tree44814f0a02247802281eb6a1b709a08f75e16ab1 /indra/win_updater/CMakeLists.txt
parent2a79326ff63d26f6f7d51ae195dfc7ab4600b407 (diff)
Added calls to ll_deploy_sharedlibs_command
Using viewer_manifest.py for windows dependency deployment during build. Added SHARED_LIBS_REL_PATH var to cmake cache.
Diffstat (limited to 'indra/win_updater/CMakeLists.txt')
-rw-r--r--indra/win_updater/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/indra/win_updater/CMakeLists.txt b/indra/win_updater/CMakeLists.txt
index dedb7cfcc7..9e18555ea9 100644
--- a/indra/win_updater/CMakeLists.txt
+++ b/indra/win_updater/CMakeLists.txt
@@ -33,3 +33,9 @@ set_target_properties(windows-updater
LINK_FLAGS "/NODEFAULTLIB:LIBCMT"
LINK_FLAGS_DEBUG "/NODEFAULTLIB:\"LIBCMT;LIBCMTD;MSVCRT\""
)
+
+# The windows-updater
+#ll_deploy_sharedlibs_command(
+# windows-updater
+# "${SHARED_LIB_STAGING_DIR}/${CMAKE_CFG_INTDIR}"
+# ".")