summaryrefslogtreecommitdiff
path: root/indra/win_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
authorpalange <palange@lindenlab.com>2009-11-05 17:56:27 -0800
committerpalange <palange@lindenlab.com>2009-11-05 17:56:27 -0800
commit7caf37b9778d3f515a3a796547c09533bd4816b8 (patch)
treee27c22d51b67c9c553085d397fe8f10d6b8e54a5 /indra/win_crash_logger/CMakeLists.txt
parente654475529d924603a9b3bc8c4775c86d3cf7933 (diff)
parent4ead03acd094d8418f9fe0f883e776ce8b209722 (diff)
Automated merge with http://hg.lindenlab.com/viewer/viewer-2-0
Diffstat (limited to 'indra/win_crash_logger/CMakeLists.txt')
-rw-r--r--indra/win_crash_logger/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/win_crash_logger/CMakeLists.txt b/indra/win_crash_logger/CMakeLists.txt
index 0bd59f0990..990dc6783e 100644
--- a/indra/win_crash_logger/CMakeLists.txt
+++ b/indra/win_crash_logger/CMakeLists.txt
@@ -11,6 +11,7 @@ include(LLVFS)
include(LLWindow)
include(LLXML)
include(Linking)
+include(LLSharedLibs)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
@@ -87,3 +88,5 @@ if (WINDOWS)
LINK_FLAGS_DEBUG "/NODEFAULTLIB:\"LIBCMT;LIBCMTD;MSVCRT\""
)
endif (WINDOWS)
+
+ll_deploy_sharedlibs_command(windows-crash-logger) \ No newline at end of file