summaryrefslogtreecommitdiff
path: root/indra/viewer_components/updater/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew A. de Laix <alain@lindenlab.com>2010-11-10 10:03:37 -0800
committerAndrew A. de Laix <alain@lindenlab.com>2010-11-10 10:03:37 -0800
commitdeaaad5e3350a57153d7eaf8635e492ab1062c27 (patch)
tree1ba139d0a1c9e4cd097bed0b902f40a553e77fbe /indra/viewer_components/updater/CMakeLists.txt
parent9ae2891a3afefcbf0c72cadaef203426cb0e5954 (diff)
Add dependency to fix viewer manifest exception in build modes other than all.
Diffstat (limited to 'indra/viewer_components/updater/CMakeLists.txt')
-rw-r--r--indra/viewer_components/updater/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/viewer_components/updater/CMakeLists.txt b/indra/viewer_components/updater/CMakeLists.txt
index c3607dff39..7657dd4517 100644
--- a/indra/viewer_components/updater/CMakeLists.txt
+++ b/indra/viewer_components/updater/CMakeLists.txt
@@ -82,6 +82,7 @@ if(DARWIN)
)
endif()
add_custom_target(copy_update_install ALL DEPENDS ${update_installer_targets})
+add_dependencies(llupdaterservice copy_update_install)
\ No newline at end of file