summaryrefslogtreecommitdiff
path: root/indra/viewer_components/updater/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2013-02-12 12:42:14 -0500
committerOz Linden <oz@lindenlab.com>2013-02-12 12:42:14 -0500
commit72b4a1962f9f036d2bd8e0094e999d6750a18eae (patch)
tree91df47b737fa65eb544d4f6ed037c851140e4a7d /indra/viewer_components/updater/CMakeLists.txt
parent6e2e008280c24b9e62a6b0517ee85183fad7807a (diff)
correct dependencies for forcing version number recompilations
Diffstat (limited to 'indra/viewer_components/updater/CMakeLists.txt')
-rw-r--r--indra/viewer_components/updater/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/viewer_components/updater/CMakeLists.txt b/indra/viewer_components/updater/CMakeLists.txt
index 5d84f79dbd..7ab3711fde 100644
--- a/indra/viewer_components/updater/CMakeLists.txt
+++ b/indra/viewer_components/updater/CMakeLists.txt
@@ -38,6 +38,7 @@ set(updater_service_HEADER_FILES
set_source_files_properties(${updater_service_HEADER_FILES}
PROPERTIES HEADER_FILE_ONLY TRUE)
+add_custom_target(always_generate_version) # force recompilation with version values
set_source_files_properties(
llupdaterservice.cpp
PROPERTIES