summaryrefslogtreecommitdiff
path: root/indra/viewer_components/login/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2014-07-21 14:41:29 -0400
committerOz Linden <oz@lindenlab.com>2014-07-21 14:41:29 -0400
commit83d5f20b1cbd29a86090f40b1dcc9236f15ca249 (patch)
tree4b709f66c7d6ec9195327c4d0ae9a97b10fc0add /indra/viewer_components/login/CMakeLists.txt
parent532433674c9553636af9ea8d433b9da6d6fae587 (diff)
parent29bea5a6b94458e23559bdbeaae5a593100533b6 (diff)
merge changes for 3.7.12-release
Diffstat (limited to 'indra/viewer_components/login/CMakeLists.txt')
-rwxr-xr-xindra/viewer_components/login/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/indra/viewer_components/login/CMakeLists.txt b/indra/viewer_components/login/CMakeLists.txt
index 6f366677c9..ce80d55829 100755
--- a/indra/viewer_components/login/CMakeLists.txt
+++ b/indra/viewer_components/login/CMakeLists.txt
@@ -46,6 +46,8 @@ target_link_libraries(lllogin
${LLMATH_LIBRARIES}
${LLXML_LIBRARIES}
${BOOST_CONTEXT_LIBRARY}
+ ${BOOST_COROUTINE_LIBRARY}
+ ${BOOST_SYSTEM_LIBRARY}
)
if(LL_TESTS)
@@ -55,7 +57,7 @@ if(LL_TESTS)
set_source_files_properties(
lllogin.cpp
PROPERTIES
- LL_TEST_ADDITIONAL_LIBRARIES "${BOOST_CONTEXT_LIBRARY}"
+ LL_TEST_ADDITIONAL_LIBRARIES "${BOOST_CONTEXT_LIBRARY};${BOOST_COROUTINE_LIBRARY};${BOOST_SYSTEM_LIBRARY}"
)
LL_ADD_PROJECT_UNIT_TESTS(lllogin "${lllogin_TEST_SOURCE_FILES}")