summaryrefslogtreecommitdiff
path: root/indra/viewer_components/CMakeLists.txt
diff options
context:
space:
mode:
authorbrad kittenbrink <brad@lindenlab.com>2009-06-30 19:12:39 -0400
committerbrad kittenbrink <brad@lindenlab.com>2009-06-30 19:12:39 -0400
commit7c1742ec7d626ff34084624729b338f9abc58686 (patch)
treef47e2e3079a906b08e34179abbca1c4bdf18a2ae /indra/viewer_components/CMakeLists.txt
parentdf9a52cd2e7e43214343afe55c6af7e696afc92c (diff)
Added hack for fetching eventlet in place of svn:externals.
Diffstat (limited to 'indra/viewer_components/CMakeLists.txt')
-rw-r--r--indra/viewer_components/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/indra/viewer_components/CMakeLists.txt b/indra/viewer_components/CMakeLists.txt
index 60b459b78a..b3e07c527c 100644
--- a/indra/viewer_components/CMakeLists.txt
+++ b/indra/viewer_components/CMakeLists.txt
@@ -1,2 +1,9 @@
+# -*- cmake -*-
+
+include(Externals)
+
add_subdirectory(login)
add_subdirectory(eventhost)
+
+use_svn_external(eventlet ${CMAKE_CURRENT_SOURCE_DIR}/../lib/python/ http://svn.secondlife.com/svn/eventlet/trunk/eventlet 164)
+