summaryrefslogtreecommitdiff
path: root/indra/test_apps/llplugintest/CMakeLists.txt
diff options
context:
space:
mode:
authorpalange <palange@lindenlab.com>2009-11-05 17:51:50 -0800
committerpalange <palange@lindenlab.com>2009-11-05 17:51:50 -0800
commitec32310c8602bf4dc69ed27e8c177cbd32c24411 (patch)
tree6bf8dfa322efacc8a802e3a56c4e693acb582258 /indra/test_apps/llplugintest/CMakeLists.txt
parent953b7ea550bb59f5ebc12c0dfc4e0a454da4f601 (diff)
Removed search_dirs and dst_path arguments from ll_deploy_sharedlibs_command()
Fixed mac breakage.
Diffstat (limited to 'indra/test_apps/llplugintest/CMakeLists.txt')
-rw-r--r--indra/test_apps/llplugintest/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/indra/test_apps/llplugintest/CMakeLists.txt b/indra/test_apps/llplugintest/CMakeLists.txt
index 400f63cef0..0011daaec6 100644
--- a/indra/test_apps/llplugintest/CMakeLists.txt
+++ b/indra/test_apps/llplugintest/CMakeLists.txt
@@ -488,8 +488,4 @@ if(WINDOWS)
endif(WINDOWS)
-ll_deploy_sharedlibs_command(
- llmediaplugintest
- "${SHARED_LIB_STAGING_DIR}/${CMAKE_CFG_INTDIR};${ARCH_PREBUILT_DIRS}"
- ${SHARED_LIB_REL_PATH}
- )
+ll_deploy_sharedlibs_command(llmediaplugintest)