summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Palange (Mani) <palange@lindenlab.com>2009-07-28 18:03:28 -0700
committerMark Palange (Mani) <palange@lindenlab.com>2009-07-28 18:03:28 -0700
commitfe339408cefb51023cae8a7fd3def2a4b8a75a65 (patch)
treeae9722dc26fa7d227957b908e9b923473bf046b0 /indra/test/CMakeLists.txt
parentb029846e81f104789d001e56ca0d83fe8c9e93cd (diff)
DEV-35399 - Making the server build llcommon.dll compatible.
Fixing up string escaping on calls to RunBuildTest.cmake Also added ilasm.bat to the FindMono.cmake search
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rw-r--r--indra/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index 7ccd554be4..e596151591 100644
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -157,7 +157,7 @@ ADD_CUSTOM_COMMAND(
COMMAND ${CMAKE_COMMAND}
ARGS
-DLD_LIBRARY_PATH=${LD_LIBRARY_PATH}
- -DTEST_CMD:STRING="${TEST_CMD}"
+ "-DTEST_CMD:STRING=\"${TEST_CMD}\""
-P ${CMAKE_SOURCE_DIR}/cmake/RunBuildTest.cmake
DEPENDS test