summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMonty Brandenberg <monty@lindenlab.com>2013-05-30 21:28:02 +0000
committerMonty Brandenberg <monty@lindenlab.com>2013-05-30 21:28:02 +0000
commitd6d2159bf875884bb060aaf8234478dd1ec478b4 (patch)
tree6873979584b8d269fb250c35219725598cb9b5d6 /indra/test/CMakeLists.txt
parent960139aa6f02f90c6102d3c5d5c38b5ebe689f9c (diff)
parentdcfb18373eca7986a73d8b9a1d34970cc0a23ed9 (diff)
Merge. Pull in viewer-release reflecting new release structure.
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]indra/test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index 816f1d7175..31e1d89c68 100644..100755
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -28,6 +28,10 @@ include_directories(
${GOOGLEMOCK_INCLUDE_DIRS}
${TUT_INCLUDE_DIR}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ ${LLXML_SYSTEM_INCLUDE_DIRS}
+ )
set(test_SOURCE_FILES
io.cpp