summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2009-05-08 21:08:08 +0000
committerNat Goodspeed <nat@lindenlab.com>2009-05-08 21:08:08 +0000
commit3800c0df910c83e987184d541b868168fc2b5bec (patch)
tree91bcf4e13972ae02b9d6500c1d14de7bb8d37dc4 /indra/test/CMakeLists.txt
parent5da967dc744f35d5270c7cb0b8b23b993ecda3e1 (diff)
svn merge -r114679:114681 svn+ssh://svn.lindenlab.com/svn/linden/branches/event-system/event-system-7 svn+ssh://svn.lindenlab.com/svn/linden/branches/event-system/event-system-8
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rw-r--r--indra/test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index c74ef06636..88ef15a8d9 100644
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -13,6 +13,7 @@ include(LLXML)
include(LScript)
include(Linking)
include(Tut)
+include(Boost)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
@@ -35,7 +36,9 @@ set(test_SOURCE_FILES
llbuffer_tut.cpp
lldate_tut.cpp
lldoubledispatch_tut.cpp
+ lldependencies_tut.cpp
llerror_tut.cpp
+ llevents_tut.cpp
llhost_tut.cpp
llhttpdate_tut.cpp
llhttpclient_tut.cpp
@@ -73,6 +76,7 @@ set(test_SOURCE_FILES
math.cpp
message_tut.cpp
reflection_tut.cpp
+ stringize_tut.cpp
test.cpp
v2math_tut.cpp
v3color_tut.cpp