summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorNicky <nicky.dasmijn@gmail.com>2022-05-01 00:38:40 +0200
committerNicky <nicky.dasmijn@gmail.com>2022-05-01 00:38:40 +0200
commit283c2a20cc4ef856076d287303c7143332b201fe (patch)
tree0e11e7f6fc06d3465b83d8a6ffa74c1759229a8b /indra/test/CMakeLists.txt
parent4c34a0275192cea26d1d63f59639275d1cbeda20 (diff)
Remove setting of HEADER_FILE_ONLY on .h* files, cmake automatically
sets the property on those.
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rw-r--r--indra/test/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index aae299e6ca..2f033616a7 100644
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -53,9 +53,6 @@ if (NOT WINDOWS)
)
endif (NOT WINDOWS)
-set_source_files_properties(${test_HEADER_FILES}
- PROPERTIES HEADER_FILE_ONLY TRUE)
-
list(APPEND test_SOURCE_FILES ${test_HEADER_FILES})
add_executable(lltest ${test_SOURCE_FILES})