summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEuclid Linden <euclid@lindenlab.com>2021-12-15 20:34:49 +0000
committerEuclid Linden <euclid@lindenlab.com>2021-12-15 20:34:49 +0000
commit0cb712af5cc8be9025fce82eac65408fab759505 (patch)
tree0361f80565053ec2183277eeb73c6c6dbf8d06f6 /indra/test/CMakeLists.txt
parent101e282ca3d0e8ca0bf10b32a2a4b6362bc66b80 (diff)
parente27f9551e1cae0f3fca22989bcbd256a876fd80d (diff)
Merged in DV528-merge-6.5.2 (pull request #813)
DRTVWR-528 merge up to 6.5.2
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rw-r--r--indra/test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index 251100867f..084aa8d9f7 100644
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -8,7 +8,7 @@ include(LLCoreHttp)
include(LLInventory)
include(LLMath)
include(LLMessage)
-include(LLVFS)
+include(LLFileSystem)
include(LLXML)
include(Linking)
include(Tut)
@@ -23,7 +23,7 @@ include_directories(
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}
${LLINVENTORY_INCLUDE_DIRS}
- ${LLVFS_INCLUDE_DIRS}
+ ${LLFILESYSTEM_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
${LSCRIPT_INCLUDE_DIRS}
${GOOGLEMOCK_INCLUDE_DIRS}
@@ -93,7 +93,7 @@ target_link_libraries(lltest
${LLINVENTORY_LIBRARIES}
${LLMESSAGE_LIBRARIES}
${LLMATH_LIBRARIES}
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLXML_LIBRARIES}
${LSCRIPT_LIBRARIES}
${LLCOMMON_LIBRARIES}